Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Live information from MSI Global English Forum

older | 1 | .... | 363 | 364 | (Page 365) | 366 | newer

    0 0
  • 10/11/17--06:18: Re: MSI GTX 1080 Ti Gaming X
  • I have this exact same card, but I use MSI Afterburner to control the fans with fan profiles.  During minimal use or idle (like right now), my GPU is at 25C, with fans set at 35% (and they are dead silent).   This is pretty typical as it is usually abo...

    0 0
  • 10/11/17--07:10: Re: MSI Codex bios?
  • It's Codex X, item number 9S6-B905-112, s/n MSB905H2S0102537

    0 0

    Does the problem exist at the beginning your purchase? 
    To be honest I am not so sure, but I would say no. When I purchaged it, it was working fine, then I started installing all the programs, games and so on that I wanted and when I had everyth...

    0 0

    Hi Svet, how are you?

    This is the error I'm getting when trying to flash the ROM:

    NVIDIA Firmware Update Utility (Version 5.412.0)
    Simplified Version For OEM Only
    Checking for matches between display adapter(s) and image(s)...

    Adapter: GeForce GTX 1060...

    0 0

    Got it resolved.
    found bios screen from
    then from manual G01_MS_17A1_v3.0_English.pdf page 56 howto set boot mode
    and vola, it will work with UEFI with CSM.
    So:
    enter
    3 times left
    2 time down
    enter
    down
    ente...

    0 0

    I would contact MSI directly about this issue. See : >>How to contact MSI.<<

    The best I can say, is that MSI s...

    0 0

    Hello,

    I have own Z170A Gaming Pro Carbon mobo with installed Windows 10 x64 which boots like 11 seconds.
    I also have H110I Pro mobo with installed Windows 10 x64 which boots like 5 seconds!
    As you can see there is a significant boot time diffe...

    0 0

    Hi,
    I did and MSI give me a positive answer. 
    Thanks anyway
    Grettings

    0 0

    Why is that version not available in MSI Live Update 6?  
    I am also going to predict that the version you linked me will Not work, as I have tried different versions of the same program since March, and All have given me the same error.

    0 0

    then probably the issue is on your side
    have you done a new fresh OS installation?

    0 0

    I think might be your issue kinda same with my issue I got before and the problem that is something wrong with the window updated. So my solution for this is:

    1) Goto recovery in setting, then try to get early build (get back to before window update)
    2...

    0 0

    Anybody else facing cold boot issues on v1.90?

    Yes. I'm still on beta 1.96, which is a week older or so, but I have the cold boot issues. I believe 1.9 still didn't ...

    0 0
    0 0

    I have next question ^^

    This memory run M7 motherboard?
    Memory: https://www.gskill.com/en/product/f4-2400c15q-32gtzr

    But Memory Support not have this memory code: F4-2400C15Q-32GTZR


    0 0

    Memory code/part number is irrelevant. MSI isn't able to test all RAM kits available worldwide. As long as at least 1 kit from specific brand is on the QVL, anything else from that brand should be fine.
    Any DDR4 RAM kit should work. 

    Just paying extra ...

    0 0

    Sorry, i can't not edit my post anymore, so i post it again.


     
    Hi, i have the exact same problem with my mother board MSI 970 gaming.
    The bios was doing ok for the first 5 reboot then it started resetting settings each boot.

    What i did so far :

    I flash...

    0 0

    turns out its the bad graphic card, swap to 1060. x16 right away.

    0 0

    from my previous experience, its a bad motherboard. can you swap a new motherboard to test? if not, take it to a local PC shop for a test.

    I previous MSI B350m mortar arctic having this same issue. I swapped out the motherboard and all good.

    0 0

    MB won’t boot while it’s plugged but boots with other disk. In order to boot from UEFI, I boot for I’m other disk first and go to bios, then I plug UEFI disk and reboot by ctrl+alt+delete(soft reset) then I can boot UEFI without problem. But I have to ...

    0 0

    Hello, All!
    Let me introduce my rig:
    - MSI GT72S 6QE Dominator Pro G
    - SSE version: 3.11.5 (Current Latest)
    - BIOS: E1782IMS.11D
    - 32 GB of RAM DDR4
    - 1 TB HDD + 128 GB (NVMe) + 512 GB (SATA III M2 SSD)

    Problem: 
    After upgrading SSE Engine to the lates...

older | 1 | .... | 363 | 364 | (Page 365) | 366 | newer